<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  New Novi Auto Show Fills Void For Metro Detroit Dealers | The Marion Press</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://www.marion-press.com/wp-content/themes/_wpnewspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.marion-press.com/feed/" />	
	<link rel="pingback" href="http://www.marion-press.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.marion-press.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Marion Press &raquo; Feed" href="http://www.marion-press.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Marion Press &raquo; Comments Feed" href="http://www.marion-press.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Marion Press &raquo; New Novi Auto Show Fills Void For Metro Detroit Dealers Comments Feed" href="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/feed/" />
<meta property="og:title" content="New Novi Auto Show Fills Void For Metro Detroit Dealers"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/"/><meta property="og:site_name" content="The Marion Press"/><meta property="og:image" content="http://www.marion-press.com/wp-content/uploads/2020/01/103935517_Subscription_S-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.marion-press.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.marion-press.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_category_widget_style-css'  href='http://www.marion-press.com/wp-content/plugins/category-widget/assets/css/bc_cw_style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.marion-press.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://www.marion-press.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.45' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://www.marion-press.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.marion-press.com/wp-content/themes/_wpnewspaper/framework/functions/shortcodes.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.marion-press.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/slides.min.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/superfish-1.4.8.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.marion-press.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.marion-press.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.marion-press.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Faces in the Crowd: Shane Suiter' href='http://www.marion-press.com/2020/01/faces-in-the-crowd-shane-suiter/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/" />
<link rel='shortlink' href='http://www.marion-press.com/?p=22502' />
<link rel="alternate" type="application/json+oembed" href="http://www.marion-press.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.marion-press.com%2F2020%2F01%2Fnew-novi-auto-show-fills-void-for-metro-detroit-dealers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.marion-press.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.marion-press.com%2F2020%2F01%2Fnew-novi-auto-show-fills-void-for-metro-detroit-dealers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="specificfeeds-verification-code-T21rMVlqZVJVL0lCN3VZRGxMWEhHZnRIVjdHdkFucnptYWV5V29WM2RwSXRTcmlsNkROdTFPaTJnRVAySzZCdlhlUTlqNnQ5YStBNUFlQVFob1ZWTWdqbFMrT0g1Y3k0aFRBZTNBQzVEc3BOVE93SjFDRHBvL2VHZFB6eXFJRU18VlRhVFp5N0JxWmR4aVlMRUg2bUtnaGpaZG9BUlhiMzdhRUp6dWRDMWVvZz0=" content="2rgaYn2dM4wwvRTJMDk0"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.marion-press.com/wp-content/uploads/2020/01/103935517_Subscription_S.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="849" data-id="sfsi" /><meta property="og:image:height" content="566" data-id="sfsi" /><meta property="og:url" content="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/" data-id="sfsi" /><meta property="og:description" content="




The new Southeast Michigan Auto Show in Novi welcomed 20,792 car enthusiasts over the weekend. Featured vehicles at the auto show included model year 2019 and 2020 vehicles along with historical and classic cars.



Although ticket saleS numbers haven't been released, the director of marketing and public relations for the auto show, Frank Novak, says attendance increased significantly over the show's three-day period.



This is a positive indicator for future success of an event, said Novak. We are looking forward to building on that.



The auto show exhibited more than 200 vehicles, helping to fill the void of the North American International Auto Show (NAIAS) where automakers unveil new models to thousands of attendees over a two-week period. NAIAS, which is typically exhibited in January, has been moved this year to June to boost attendance after an increasing number of automakers pulled out of the show and attendance dropped.



To make up for the January gap NAIAS left behind, auto show officials began contacting local automotive dealerships in Michigan about participating in the Southeast Michigan Auto Show.



The show focused on marketing vehicles currently available on dealer lots and connecting consumers with vehicles they may have an interest in purchasing. There are nearly 50 models of diesel engines currently available to customers.



It's a great opportunity for all the consumers and the buyers in our area to get a hands-on experience with the vehicles that are actually available, said Dan Rank, the director of business development Varsity Lincoln in Novi.



For auto dealers, the show was a welcome chance to test out potential investments and to boost sales during the slower-selling months of January and February. Rank said Varsity Lincoln exhibited all the available Lincoln models on the floor this past weekend including the $70,000 2020 Lincoln Aviator Grand Touring, which is a hybrid version of the new Lincoln SUV.



While dealers didn't sell vehicles directly on the auto show floor, salespeople were staffed to answer consumers' questions about vehicles for sale.



[The show is] something where it's not just the manufacturing presenting, said Rank. About 13% of the world's steel is used in the manufacturing process of the automotive industry. They've got the dealers involved in the same market they sell in.



Peter Welch of the National Automobile Dealers Association (NADA) says he's confident that NAIAS will be a success, but also that the Southeast Michigan Auto Show will also be successful. Big or small, Welch says, auto show size doesn't matter.



They sell cars, said Welch, they build excitement in the product, they build interest in the product.
" data-id="sfsi" /><meta property="og:title" content="New Novi Auto Show Fills Void For Metro Detroit Dealers" data-id="sfsi" /><link href="http://www.marion-press.com/wp-content/themes/_wpnewspaper/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });			
				
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});					
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								autoHeight: true
			});

			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://www.marion-press.com/wp-content/themes/_wpnewspaper/framework/admin//images/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37813000-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	
	
		
	
		
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80495368-3', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-22502 single-format-standard custom-background wc-shortcodes-font-awesome-enabled">

<div class="ad728">
	<a href="http://www.marion-press.com"><img src="http://www.marion-press.com/wp-content/uploads/2017/04/Spring-your-ad-here-MP.jpg"></a></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="search-2" class="widget widget_search"><div class="widgetinner"><form class="gab_search_style1" action="http://www.marion-press.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.marion-press.com/wp-content/themes/_wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/">New Novi Auto Show Fills Void For Metro Detroit Dealers</a>
									</li>
											<li>
					<a href="http://www.marion-press.com/2020/01/faces-in-the-crowd-shane-suiter/">Faces in the Crowd: Shane Suiter</a>
									</li>
											<li>
					<a href="http://www.marion-press.com/2020/01/competitive-cheer-team-off-to-strong-start/">Competitive Cheer Team Off to Strong Start</a>
									</li>
											<li>
					<a href="http://www.marion-press.com/2020/01/commission-chair-looks-ahead/">Commission Chair Looks Ahead</a>
									</li>
											<li>
					<a href="http://www.marion-press.com/2020/01/marion-fire-department-set-for-2020/">Marion Fire Department Set for 2020</a>
									</li>
					</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.foundersfamilymedicine.com/' rel='external nofollow' class='url'>Founders Family Medicine and Urgent Care</a></span> on <a href="http://www.marion-press.com/2016/06/legionnaires-outbreaks-could-increase-urgent-care-visits-this-summer/#comment-1097">Legionnaires&#8217; Outbreaks Could Increase Urgent Care Visits This Summer</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://modernposturecorrector.com/' rel='external nofollow' class='url'>Betterposture</a></span> on <a href="http://www.marion-press.com/2019/04/marion-seeks-campground-manager/#comment-1096">Marion seeks campground manager</a></li><li class="recentcomments"><span class="comment-author-link">Judy Willis</span> on <a href="http://www.marion-press.com/2019/04/i-admit-im-a-basketball-junkie/#comment-1095">I Admit, I’m A  Basketball Junkie</a></li><li class="recentcomments"><span class="comment-author-link">Judy Willis</span> on <a href="http://www.marion-press.com/2019/04/danny-gene-dan-cutler/#comment-1094">Danny Gene “Dan” Cutler</a></li><li class="recentcomments"><span class="comment-author-link">Judy Willis</span> on <a href="http://www.marion-press.com/2019/03/richard-a-dick-swiler/#comment-1092">Richard A. (Dick) Swiler</a></li></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
				<li><a href='http://www.marion-press.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.marion-press.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.marion-press.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.marion-press.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.marion-press.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.marion-press.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.marion-press.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.marion-press.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.marion-press.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.marion-press.com/2014/08/'>August 2014</a></li>
		</ul>
			</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
				<li class="cat-item cat-item-32"><a href="http://www.marion-press.com/category/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.marion-press.com/category/classifieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.marion-press.com/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.marion-press.com/category/community-events/" >Community Events</a>
</li>
	<li class="cat-item cat-item-165"><a href="http://www.marion-press.com/category/columns/contributed/" >Contributed</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.marion-press.com/category/columns/cooking-and-recipes/" >Cooking and Recipes</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.marion-press.com/category/features-stories/" >Features Stories</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.marion-press.com/category/columns/from-the-past/" >From the Past</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.marion-press.com/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.marion-press.com/category/columns/guest-editorials/" >Guest Editorials</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.marion-press.com/category/news/happening-now/" >Happening now</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.marion-press.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.marion-press.com/category/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.marion-press.com/category/columns/mikes-musings/" >Mike&#039;s Musings</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.marion-press.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.marion-press.com/category/news/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.marion-press.com/category/news/police-and-courts/" >Police and Courts</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.marion-press.com/category/columns/postcard-from-the-pines/" >Postcard from the Pines</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.marion-press.com/category/print-edition/" >Print Edition</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.marion-press.com/category/columns/reflections/" >Reflections</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.marion-press.com/category/news/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.marion-press.com/category/news/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.marion-press.com/category/news/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.marion-press.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
			</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
			<li><a href="http://www.marion-press.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.marion-press.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.marion-press.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.marion-press.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.marion-press.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.marion-press.com/wp-content/themes/_wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://www.marion-press.com/" title="Serving Marion, McBain and Osceola County">
							<img src="http://www.marion-press.com/wp-content/uploads/2014/03/The-Press-Banner-1.jpg" alt="The Marion Press" title="The Marion Press"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
				<a href="http://www.marion-press.com/wp-content/uploads/2020/01/The-Marion-Press-January-3-2020.pdf">
<img src="http://www.marion-press.com/wp-content/uploads/2019/04/Latest-edition.jpg">			</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202"><a href="http://www.marion-press.com">Home</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200"><a href="http://www.marion-press.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://www.marion-press.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="http://www.marion-press.com/category/news/police-and-courts/">Police and Courts</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.marion-press.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.marion-press.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.marion-press.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89"><a href="http://www.marion-press.com">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="http://www.marion-press.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="http://www.marion-press.com/category/features-stories/">Features Stories</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://www.marion-press.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://www.marion-press.com/category/news/happening-now/">Happening now</a></li>
	<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1130"><a href="http://www.marion-press.com/category/news/">News</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://www.marion-press.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.marion-press.com/category/news/police-and-courts/">Police and Courts</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://www.marion-press.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.marion-press.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.marion-press.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37"><a href="http://www.marion-press.com/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.marion-press.com/category/columns/guest-editorials/">Guest Editorials</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.marion-press.com/category/columns/from-the-past/">From the Past</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.marion-press.com/category/columns/mikes-musings/">Mike&#8217;s Musings</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.marion-press.com/category/columns/postcard-from-the-pines/">Postcard from the Pines</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.marion-press.com/category/columns/reflections/">Reflections</a></li>
	<li id="menu-item-8832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8832"><a href="http://www.marion-press.com/category/columns/contributed/">Contributed</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.marion-press.com/letters-to-the-editor-2/">Letters to the Editor</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.marion-press.com/community-events/">Community Events</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://www.marion-press.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://www.marion-press.com/how-to-submit-news/">How to Submit News</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.marion-press.com/about-us/">About Us</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	
	<div id="container">

			<div id="main">
				
					<div id="post-22502" class="entry post-22502 post type-post status-publish format-standard has-post-thumbnail hentry category-contributed">
						<h1 class="entry_title">
							New Novi Auto Show Fills Void For Metro Detroit Dealers						</h1>
						<p><em><strong>January 6, 2020</strong></em></p>
						<figure class="wp-block-image"><img src="http://www.marion-press.com/wp-content/uploads/2020/01/103935517_Subscription_S-1.jpg" alt="" class="wp-image-22505" srcset="http://www.marion-press.com/wp-content/uploads/2020/01/103935517_Subscription_S-1.jpg 849w, http://www.marion-press.com/wp-content/uploads/2020/01/103935517_Subscription_S-1-300x200.jpg 300w, http://www.marion-press.com/wp-content/uploads/2020/01/103935517_Subscription_S-1-768x512.jpg 768w, http://www.marion-press.com/wp-content/uploads/2020/01/103935517_Subscription_S-1-800x533.jpg 800w" sizes="(max-width: 849px) 100vw, 849px" /></figure>
<p>The new Southeast Michigan Auto Show in Novi welcomed <a href="https://www.forbes.com/sites/edgarsten/2020/01/06/the-little-michigan-auto-show-that-filled-a-major-void/#253a828c4ebd">20,792 car enthusiasts</a> over the weekend. Featured vehicles at the auto show included model year 2019 and 2020 vehicles along with historical and classic cars.</p>
<p>Although ticket saleS numbers haven&#8217;t been released, the director of marketing and public relations for the auto show, Frank Novak, says attendance increased significantly over the show&#8217;s three-day period.</p>
<p>&#8220;This is a positive indicator for future success of an event,&#8221; said Novak. &#8220;We are looking forward to building on that.&#8221;</p>
<p>The auto show exhibited more than 200 vehicles, helping to fill the void of the North American International Auto Show (NAIAS) where automakers unveil new models to thousands of attendees over a two-week period. NAIAS, which is typically exhibited in January, has been moved this year to June to <a href="https://www.detroitnews.com/story/business/autos/detroit-auto-show/2020/01/03/new-auto-show-novi-aims-fill-january-void-detroit-area-dealers/2785260001/">boost attendance</a> after an increasing number of automakers pulled out of the show and attendance dropped.</p>
<p>To make up for the January gap NAIAS left behind, auto show officials began contacting local automotive dealerships in Michigan about participating in the Southeast Michigan Auto Show.</p>
<p>The show focused on marketing vehicles currently available on dealer lots and connecting consumers with vehicles they may have an interest in purchasing. There are nearly <a href="http://bollingerenergy.com/everything-need-know-diesel-fuel-oil-6-frequently-asked-questions/">50 models</a> of diesel engines currently available to customers.</p>
<p>&#8220;It&#8217;s a great opportunity for all the consumers and the buyers in our area to get a hands-on experience with the vehicles that are actually available,&#8221; said Dan Rank, the director of business development Varsity Lincoln in Novi.</p>
<p>For auto dealers, the show was a welcome chance to test out potential investments and to boost sales during the slower-selling months of January and February. Rank said Varsity Lincoln exhibited all the available Lincoln models on the floor this past weekend including the $70,000 2020 Lincoln Aviator Grand Touring, which is a hybrid version of the new Lincoln SUV.</p>
<p>While dealers didn&#8217;t sell vehicles directly on the auto show floor, salespeople were staffed to answer consumers&#8217; questions about vehicles for sale.</p>
<p>&#8220;[The show is] something where it&#8217;s not just the manufacturing presenting,&#8221; said Rank. About <a href="http://www.amelt.com/blog/how-to-extend-lining-and-coil-life-in-your-induction-furnace/">13%</a> of the world&#8217;s steel is used in the manufacturing process of the automotive industry. &#8220;They&#8217;ve got the dealers involved in the same market they sell in.&#8221;</p>
<p>Peter Welch of the National Automobile Dealers Association (NADA) says he&#8217;s confident that NAIAS will be a success, but also that the Southeast Michigan Auto Show will also be successful. Big or small, Welch says, auto show size doesn&#8217;t matter.</p>
<p>&#8220;They sell cars,&#8221; said Welch, &#8220;they build excitement in the product, they build interest in the product.&#8221;</p>
<p><!-- iCopyright Interactive Copyright Notice --><br />
<script type="text/javascript">
    var icx_publication_id = 13527;
    var icx_copyright_notice = 'Copyright 2020 The Marion Press';
    var icx_content_id = '22502';
</script><br />
<script type="text/javascript"
        src="http://license.icopyright.net/rights/js/copyright-notice.js"></script><br />
<noscript><br />
    <a style="color: #336699; font-family: Arial, Helvetica, sans-serif; font-size: 12px;"
       href="http://license.icopyright.net/3.13527?icx_id=22502"
       target="_blank" title="Main menu of all reuse options"><br />
      <img height="25" width="27" border="0" align="bottom"
           alt="[Reuse options]"
           src="http://license.icopyright.net/images/icopy-w.png"/>Click here for reuse options!</a><br />
</noscript><br />
<!-- iCopyright Interactive Copyright Notice --></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'>
<div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div>
<div class='sfsi_socialwpr'>
<div class='sf_subscrbe' style='text-align:left;vertical-align: middle;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/T21rMVlqZVJVL0lCN3VZRGxMWEhHZnRIVjdHdkFucnptYWV5V29WM2RwSXRTcmlsNkROdTFPaTJnRVAySzZCdlhlUTlqNnQ5YStBNUFlQVFob1ZWTWdqbFMrT0g1Y3k0aFRBZTNBQzVEc3BOVE93SjFDRHBvL2VHZFB6eXFJRU18VlRhVFp5N0JxWmR4aVlMRUg2bUtnaGpaZG9BUlhiMzdhRUp6dWRDMWVvZz0=/OA==/" target="_blank"><img src="http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div>
<div class='sf_fb' style='text-align:left;vertical-align: middle;width:60px'>
<div class="fb-share-button" href="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/" width="180" send="false" data-layout="button" ></div>
</div>
<div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/" data-text="New Novi Auto Show Fills Void For Metro Detroit Dealers" ></a></div>
<div class='sf_pinit' style='text-align:left;vertical-align: middle;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&#038;media=&#038;description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div>
<div class='sf_google' style='text-align:left;vertical-align: middle;float:left;max-width:62px;min-width:35px;'>
<div class="g-plusone" data-href="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/" data-size="large" data-annotation="none" ></div>
</div>
</div>
</div>
<div class="clear"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="widgetinner"><span style="font-weight: bold; color: #f00;">Error, no Ad ID set! Check your syntax!</span></div></div>
						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.marion-press.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.3 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="sfsi-widget-2" class="widget sfsi"><div class="widgetinner"><h3 class="widgettitle">Share</h3>
            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:270px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='http://' id='sfsiid_facebook' alt='Share on Facebook!' style='opacity:1' ><img alt='Share on Facebook!' title='Share on Facebook!' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon3'><div class="fb-share-button" data-href="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='' id='sfsiid_google' alt='Google+' style='opacity:1' ><img alt='Google+' title='Google+' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a><div class="sfsi_tool_tip_2 gpls_tool_bdr sfsiTlleft" style="width:76px ;opacity:0;z-index:-1;margin-left:-54.5px;" id="sfsiid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_inside"><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers">http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.marion-press.com/2020/01/new-novi-auto-show-fills-void-for-metro-detroit-dealers" data-text="Hey want to get local news fast? Visit us at The Press: www.marion-press.com" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='' id='sfsiid_linkedin' alt='LinkedIn' style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:66px ;opacity:0;z-index:-1;margin-left:-49.5px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><script type="IN/Share" data-url=""></script></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='' id='sfsiid_pinterest' alt='Pinterest' style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/T21rMVlqZVJVL0lCN3VZRGxMWEhHZnRIVjdHdkFucnptYWV5V29WM2RwSXRTcmlsNkROdTFPaTJnRVAySzZCdlhlUTlqNnQ5YStBNUFlQVFob1ZWTWdqbFMrT0g1Y3k0aFRBZTNBQzVEc3BOVE93SjFDRHBvL2VHZFB6eXFJRU18VlRhVFp5N0JxWmR4aVlMRUg2bUtnaGpaZG9BUlhiMzdhRUp6dWRDMWVvZz0=/OA==/' id='sfsiid_email' alt='E-Paper' style='opacity:1' ><img alt='E-Paper' title='E-Paper' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div></div>
<div id="text-11" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/themarionpress" data-colorscheme="light" data-show-faces="false" data-width="300"  data-header="true" data-stream="true" data-show-border="true"></div>
</div>
		</div></div>
<img src="http://www.marion-press.com/wp-content/uploads/2015/10/help-WANTED.jpg">	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">
		<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://www.marion-press.com/home/">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.marion-press.com/how-to-submit-news/">How to Submit News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://www.marion-press.com/about-us/">About Us</a></li>
	
	</ul>
	<div class="clear"></div>

	<ul class="footerpages">
			
	</ul>
	
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="The Marion Press" rel="home"><strong>&uarr;</strong> The Marion Press</a>
					</p>
		
		<p class="footer-right-text">
			The Press &#149;
105 W. Fourth St.
Clare, MI 48617 <br>
Phone: 989-386-4414<br> 
Fax:  989-386-2412<br>
yourmarionpress@gmail.com			
			        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.20")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'T21rMVlqZVJVL0lCN3VZRGxMWEhHZnRIVjdHdkFucnptYWV5V29WM2RwSXRTcmlsNkROdTFPaTJnRVAySzZCdlhlUTlqNnQ5YStBNUFlQVFob1ZWTWdqbFMrT0g1Y3k0aFRBZTNBQzVEc3BOVE93SjFDRHBvL2VHZFB6eXFJRU18VlRhVFp5N0JxWmR4aVlMRUg2bUtnaGpaZG9BUlhiMzdhRUp6dWRDMWVvZz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.marion-press.com/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.marion-press.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.marion-press.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.marion-press.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.marion-press.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marion-press.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.45'></script>
<script type='text/javascript' src='http://www.marion-press.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>